Saltar al contenido principal
Mantén tu empresa abierta durante el COVID-19Obtener más información
Llámanos
Números telefónicos y horarios
Solicitar una llamada

Evita la espera. Haz una solicitud y te devolveremos la llamada

Solicitar una llamada
Centro de Ayuda

Explora nuestros recursos de ayuda en línea

BlogAyuda

GoDaddy Ayuda

Exportar o respaldar mis contactos, calendario y correo electrónico

Crea un archivo de respaldo de Outlook para guardar y exportar mensajes de correo electrónico, contactos e información de calendario. Luego podrás importar tu respaldo a un nuevo plan de correo electrónico, servicio de correo electrónico o a una nueva versión de Outlook. La exportación no incluirá metadatos tales como propiedades de carpetas (vistas, permisos y configuración de AutoArchivar), reglas de mensajes y listas de remitentes bloqueados.

Nota: GoDaddy no admite respaldos o importaciones manuales de archivos de datos de Outlook (.pst y .ost).

Selecciona tu versión de Outlook para ver sus pasos. ¿No estás seguro de qué versión tienes? Aquí hay un artículo de Microsoft sobre cómo encontrar tu versión de Outlook.

Windows Mac Web

Outlook 2013, 2016, o versiones más recientes

Outlook 2010

Outlook 2007

Outlook 2016 o versiones más recientes

Outlook 2011

Outlook en la web (solo contactos)

Outlook para Windows

Outlook 2013, 2016, o verisones más recientes (Windows)

  1. Abre Outlook .
  2. En la esquina superior izquierda, selecciona Archivo.
  3. Selecciona Abrir & Exportar > Importar/Exportar.
  4. Selecciona Exportar a un archivo > Siguiente.
  5. Selecciona Archivo de datos de Outlook (.pst) > Siguiente.
  6. Para exportar la casilla de correos entera, selecciona el nombre de la cuenta de correo electrónico y sigue al paso siguiente. O, para exportar solo tu carpeta de Calendario o Contactos, selecciona la carpeta que quieres exportar. (Puedes exportar un tipo a la vez, por lo que tendrás que repetir estos pasos para exportar los Contactos y Calendarios individualmente.)
  7. Asegúrate de tener seleccionada la casilla de verificación Incluir subcarpetas y luego selecciona Siguiente.
  8. Selecciona Examinar para elegir dónde guardar el archivo de datos de Outlook (.pst). Escribe un nombre de archivo y selecciona Aceptar para continuar.
  9. Si estás exportando a un archivo de datos de Outlook (.pst) existente, bajo Opciones, especifica qué hacer al exportar elementos que ya existen en el archivo.
  10. Selecciona Finalizar.
  11. La exportación comienza inmediatamente, a menos que se cree un nuevo archivo de datos de Outlook (.pst) o se haga la exportación a un archivo .pst existente que está protegido por contraseña.
    • Si estás creando un archivo de datos de Outlook (.pst), una contraseña opcional puede ayudar a proteger el archivo. Cuando aparece el cuadro de diálogo Crear archivo de datos de Outlook, introduce la contraseña en Contraseña y Verificar contraseña, y luego selecciona Aceptar. En el cuadro de diálogo Contraseña del archivo de datos de Outlook, introduce la contraseña y selecciona Aceptar.
    • Si estás exportando a un archivo de datos de Outlook (.pst) existente que está protegido con contraseña, en el cuadro de diálogo Contraseña del archivo de datos de Outlook, introduce la contraseña, y luego selecciona Aceptar.

Volver arriba

Outlook 2010 (Windows)

Microsoft finalizó la asistencia técnica para Office 2010 el 13 de octubre de 2020 y estas instrucciones son solo a modo de referencia. Obtén más información de Microsoft.

  1. Abre Outlook .
  2. En la parte superior de la cinta, elige Archivo y selecciona Opciones.
  3. En el cuadro Opciones de Outlook, elige Avanzadas.
  4. En la sección Exportar, elige Exportar.
  5. Selecciona Exportar a un archivo y Siguiente.
  6. Selecciona Archivo de datos de Outlook (.pst) y Siguiente.
  7. Selecciona el nombre de la cuenta de correo electrónico a exportar. Solo puede exportarse información para una cuenta a la vez.
  8. Selecciona el cuadro Incluir subcarpetas para exportar tu Calendario, Contactos y Bandeja de entrada. Selecciona Siguiente.
  9. Selecciona Examinar para elegir dónde deseas guardar el archivo de datos de Outlook (.pst) y escribir un nombre de archivo. Selecciona Aceptar para continuar. (Si exportaste un archivo antes, asegúrate de cambiar el nombre de archivo en vez de usar el nombre de archivo actual.)
  10. Si estás exportando a un archivo de datos de Outlook (.pst) existente, bajo Opciones, elige qué hacer al exportar elementos que ya existen en el archivo.
  11. Selecciona Finalizar.
  12. La exportación comienza inmediatamente, a menos que se cree un nuevo archivo de datos de Outlook (.pst) o se haga la exportación a un archivo .pst existente que está protegido por contraseña.
    • Si estás creando un nuevo archivo de datos de Outlook (.pst), una contraseña opcional puede ayudar a proteger el archivo. Cuando aparece el cuadro de diálogo Crear archivo de datos de Outlook, introduce la contraseña en Contraseña y Verificar contraseña, y luego selecciona Aceptar. En el cuadro de diálogo Contraseña del archivo de datos de Outlook, introduce la contraseña y selecciona Aceptar.
    • Si estás exportando a un archivo de datos de Outlook (.pst) existente que está protegido con contraseña, en el cuadro de diálogo Contraseña del archivo de datos de Outlook, introduce la contraseña, y luego selecciona Aceptar.

Volver arriba

Outlook 2007 (Windows)

Microsoft finalizó la asistencia técnica para Office 2007 el 10 de octubre de 2017 y estas instrucciones son solo a modo de referencia. Obtén más información de Microsoft.

  1. Abre Outlook .
  2. En la parte superior de la cinta, elige Archivo.
  3. Selecciona Importar y exportar.
  4. Selecciona Exportar a un archivo y Siguiente.
  5. Selecciona Carpeta de archivo personal (.pst) ySiguiente.
  6. Selecciona el nombre de la cuenta de correo electrónico a exportar. Solo puede exportarse información para una cuenta a la vez.
  7. Selecciona el cuadro Incluir subcarpetas para exportar tu Calendario, Contactos y Bandeja de entrada. Selecciona Siguiente.
  8. Selecciona Examinar para elegir dónde deseas guardar el archivo de datos de Outlook (.pst) y escribir un nombre de archivo. Haz clic en Aceptar para continuar. (Si exportaste un archivo antes, asegúrate de cambiar el nombre de archivo en vez de usar el nombre de archivo actual.)
  9. Si estás exportando a un archivo de datos de Outlook (.pst) existente, bajo Opciones, elige qué hacer al exportar elementos que ya existen en el archivo.
  10. Selecciona Finalizar.
  11. La exportación comienza inmediatamente, a menos que se cree un nuevo archivo de datos de Outlook (.pst) o se haga la exportación a un archivo .pst existente que está protegido por contraseña.
    • Si quieres proteger tu archivo .pst con contraseña: introduce la contraseña en Contraseña y Verificar contraseña, y luego selecciona Aceptar. En el cuadro de diálogo Contraseña del archivo de datos de Outlook, introduce la contraseña y haz clic en Aceptar.
    • Si estás exportando a una carpeta de archivo personal (.pst) existente que está protegida con contraseña, en el cuadro de diálogo Contraseña del archivo de datos de Outlook, introduce la contraseña, y luego selecciona Aceptar.
  12. Selecciona Aceptar si no deseas proteger tu archivo con contraseña.

Volver arriba

Outlook para Mac

Outlook 2016 o versiones más recientes (Mac)

  1. Abre Outlook .
  2. Si estás en la nueva versión de Outlook, apaga el interruptor Outlook nuevo. De lo contrario, continúa con el siguiente paso.
    Interruptor de Outlook nuevo
  3. En la pestaña Herramientas, seleccionaExportar. (Si no ves Exportar, búscalo en el menú Archivos de Outlook.)
  4. En el cuadro Exportar a documento de archivo (.olm), selecciona las casillas de verificación al lado de lo que quieres exportar (selecciónalas todas para exportar tu casilla de correos completa) y luego selecciona Continuar.
  5. En Guardar como, debajo deFavoritos, selecciona la carpeta Descargas y Guardar.
  6. Recibirás una notificación cuando se exporten tus datos. Selecciona Finalizar.

Volver arriba

Outlook 2011 (Mac)

Microsoft finalizó la asistencia técnica para Office 2011 el 10 de octubre de 2017 y estas instrucciones son solo a modo de referencia. Obtén más información de Microsoft.

En Outlook 2011, tendrás las siguientes opciones de exportación:

  • Exportar a un archivo de datos de Outlook para Mac
  • Exportar contactos en un archivo de texto delimitado por tabuladores
  • Exportar elementos individuales
Exportar a un archivo de datos de Outlook para Mac

Cuando exportas a un archivo de datos de Outlook para Mac, puedes optar por filtrar la información por categoría o por tipo de elemento. Durante el proceso de exportación, puedes optar por guardar los elementos exportados en Outlook, o eliminarlos después de haberlos exportado.

Las cuentas de Microsoft Exchange y de los servicios de directorio no exportan contactos desde el directorio ni elementos almacenados en carpetas públicas.

  1. En el menú Archivo, selecciona Exportar > Archivo de datos de Outlook para Mac.
  2. Elige una opción para filtrar por categoría o por tipo de elemento. (Para exportar todos los elementos en Outlook, selecciona Elementos de los siguientes tipos, y luego selecciona todas las casillas de verificación.)
  3. Selecciona la flecha derecha para continuar y luego sigue las instrucciones pertinentes. El archivo de datos de Outlook para Mac se guarda con la extensión .olm.
Exportar contactos en un archivo de texto delimitado por tabuladores

Exporta contactos y la información relacionada de contactos directamente como archivo de texto delimitado por tabuladores. Puedes abrir este archivo usando otras aplicaciones de correo electrónico, hoja de cálculo y base de datos. Los certificados de encriptación no son exportados.

  1. En el menú Archivo, selecciona Exportar.
  2. En el Asistente de exportación, haz clic en Contactos a una lista, y luego sigue las instrucciones pertinentes. Los archivos delimitados por tabuladores se guardan con una extensión .txt.
Exportar elementos individuales

También puedes exportar elementos individuales como archivos individuales, ya sea para tener como respaldo o para usar en otras aplicaciones.

  1. En la lista de elementos, selecciona el elemento que deseas exportar. (Para seleccionar varios elementos, mantén pulsada la tecla Comando a medida que haces clic en los elementos.)
    Elemento Tipo de archivo
    Mensajes de correo electrónico .eml
    Contactos .vcf (vCard)
    Eventos y tareas de la agenda .ics
    Notas .html
  2. Arrastra la selección al escritorio o a una carpeta en Finder.

Volver arriba

Outlook en la Web

Contactos en Outlook en la web

  1. Inicia sesión en Outlook en la web. Usa tu dirección de correo electrónico y contraseña de Microsoft 365 (tu nombre de usuario y contraseña de GoDaddy no funcionarán aquí).
  2. En la esquina inferior izquierda de la página, selecciona Personas Personas.
  3. En la esquina superior derecha, selecciona Administrar > Exportar contactos.
  4. Elige si quieres exportar todos los contactos o solo los contactos de una carpeta específica, y luego selecciona Exportar.

Tus contactos se guardarán en un archivo .csv, que puedes importar a otras aplicaciones de correo electrónico (como Gmail) u otras versiones de Outlook.

Volver arriba

Paso relacionado

Más información