|  Inicio
Ayuda

WordPress administrado Ayuda

Complementos en la lista negra

Nota: Este artículo se aplica a todos los WordPress administrados tanto Básicos, Deluxe o Ultimate y a las cuentas del desarrollador. Los complementos no se encuentran en la lista negra de las cuentas profesionales (disponibles únicamente en EE. UU. y Canadá).

Esta lista no es exhaustiva. Cualquier complemento que corresponda a estas categorías o se conozca por provocar problemas se puede agregar a la lista o se puede deshabilitar en cualquier momento.

Tu WordPress administrado ha puesto en la lista negra los siguientes complementos, lo que significa que no puedes instalarlos y, si detectamos que están instalados en tu cuenta, los quitaremos.

Nombre del complemento Categoría Más información
6scan-backup Respaldos Complemento abandonado/no compatible
6scan-protection Funcionalidad duplicada Complemento abandonado/no compatible con funcionalidad duplicada
adminer Funcionalidad duplicada Consulta la siguiente descripción de la categoría
adsense-click-fraud-monitoring Rendimiento Consulta la siguiente descripción de la categoría
broken-link-checker Rendimiento En su lugar, utiliza un software del cliente en tu equipo o un servicio externo
contextual-related-posts Publicaciones relacionadas Consulta la siguiente descripción de la categoría
clef Seguridad Complemento abandonado/no compatible
ezpz-one-click-backup Respaldos Complemento abandonado/no compatible con funcionalidad duplicada
fuzzy-seo-booster Publicaciones relacionadas Consulta la siguiente descripción de la categoría
google-sitemap-generator Rendimiento Versiones < 4.0 únicamente; En su lugar, utiliza Google Sitemap o WordPress SEO.
google-xml-sitemaps-with-multisite-support Rendimiento En su lugar, utiliza Google Sitemap o WordPress SEO
InfiniteWP Client Problemas de seguridad Versiones 1.3.8 y anteriores - Información sobre la vulnerabilidad
jr-referrer Estadísticas Consulta la siguiente descripción de la categoría
MailPoet Problemas de seguridad Versiones 2.6.6 y anteriores — Información sobre la vulnerabilidad
p3-profiler Innecesaria / disfuncional Ya no se reciben actualizaciones
portable-phpmyadmin Funcionalidad duplicada Consulta la siguiente descripción de la categoría
referrer-wp Estadísticas Consulta la siguiente descripción de la categoría
seo-alrp Publicaciones relacionadas Consulta la siguiente descripción de la categoría
sgcachepress Innecesaria / disfuncional De los clientes que migran desde SiteGround, innecesaria
similar-posts Publicaciones relacionadas Consulta la siguiente descripción de la categoría
statpress Estadísticas Consulta la siguiente descripción de la categoría
synthesis Innecesaria / disfuncional De los clientes que migran desde Synthesis, innecesaria
the-codetree-backup Respaldos Complemento abandonado/no compatible
toolspack Problemas de seguridad Información sobre la vulnerabilidad
updraft

Nota: No agregamos UpdraftPlus a la lista negra.

Respaldos Complemento abandonado/no compatible
w3-total-cache Caché Consulta la siguiente descripción de la categoría
wordpress-beta-tester Innecesaria / disfuncional Disfuncional en el Hosting WordPress administrado de GoDaddy
wordpress-gzip-compression Funcionalidad duplicada Consulta la siguiente descripción de la categoría
wordpress-popular-posts Publicaciones relacionadas Versiones 3.1.1 y anteriores
wp-cache Caché Consulta la siguiente descripción de la categoría
wp-cachecom Caché Consulta la siguiente descripción de la categoría
wp-copysafe-web Problemas de seguridad Información sobre la vulnerabilidad
wp-copysafe-pdf Problemas de seguridad Información sobre la vulnerabilidad
wp-engine-snapshot Innecesaria / disfuncional De los clientes que migran desde WP Engine, innecesaria
wp-fast-cache Caché Consulta la siguiente descripción de la categoría
wp-fastest-cache Caché Consulta la siguiente descripción de la categoría
wp-file-cache Caché Consulta la siguiente descripción de la categoría
wp-phpmyadmin Funcionalidad duplicada Consulta la siguiente descripción de la categoría
wp-postviews Estadísticas Consulta la siguiente descripción de la categoría
wp-power-stats Estadísticas Consulta la siguiente descripción de la categoría
wp-slimstat Estadísticas Consulta la siguiente descripción de la categoría
wp-super-cache Caché Consulta la siguiente descripción de la categoría
wpengine-common Innecesaria / disfuncional De los clientes que migran desde WP Engine, innecesaria
wponlinebackup Respaldos Complemento abandonado/no compatible con funcionalidad duplicada
yet-another-featured-posts-plugin Publicaciones relacionadas Consulta la siguiente descripción de la categoría
yet-another-related-posts-plugin Publicaciones relacionadas Consulta la siguiente descripción de la categoría

Descripciones de la categoría

Categoría Descripción
Copias de seguridad Tu cuenta de WordPress administrado ya proporciona 30 días de copias de seguridad, por lo tanto, estos complementos duplican una función existente.

Para realizar una copia de seguridad en tu sitio a petición, puedes utilizar el acceso SFTP y un complemento de la copia de seguridad de la base de datos como WP-DB-Backup o WP-DBManager.

Caché Tu cuenta de WordPress administrado ya tiene caché incorporado.

Sin embargo, si tu sitio funciona lento, intenta estas sugerencias:

Innecesaria / disfuncional Estos complementos no agregan ningún valor y puede que no funcionen de forma correcta en nuestro sistema.

Nota: No quitamos el complemento Hello Dolly pero no lo instalamos por defecto.

Estadísticas Tu cuenta no funciona con estos complementos porque impactan de forma negativa en el rendimiento de tus sitios web, dado que envían demasiadas solicitudes a tu base de datos y pueden evitar que se produzca caché en el sitio.

Sin embargo, puedes utilizar cualquier servicio que registre y almacene tus estadísticas de forma remota. Estos incluyen Chartbeat (pago), Google Analytics (gratis), Jetpack (gratis), MixPanel (gratis), ySegment.io (gratis).

Funcionalidad duplicada Estos complementos duplican la funcionalidad en varias partes de nuestro sistema.
Publicaciones relacionadas Estos complementos incrementan la carga de base de datos mediante el uso de consultas ineficientes, caché deficiente o escala deficiente en sitios grandes.

Sin embargo, puedes usar cualquier servicio que se encargue de la relación lógica del sitio de forma remota como outbrain o Jetpack.

Problemas de seguridad Estos complementos han asociado los problemas de seguridad identificados en la columna de Más información.
Rendimiento En general, estos complementos no funcionan bien, especialmente en sitios grandes.

Más información


¿Este artículo fue útil?
Gracias por tus comentarios. Para hablar con un representante de servicio al cliente, usa el número de teléfono de asistencia técnica o la opción de chat que aparece más arriba.
¡Nos complace haber ayudado! ¿Hay algo más que podamos hacer por ti?
Lo sentimos. Cuéntanos lo que te resultaba confuso o por qué la solución no resolvió tu problema.